-Impact: Users received an "Access Denied" error when attempting to use Post to Portal from Investor Mailing. -Duration: June 10 17:52 US/Eastern – June 11, 2026, 11:15 AM US/Eastern. -Resolution: The issue was a missing tenant service SAML account in the Investor Portal Owners group. Team added the missing permissions across the affected US/EU portals, and Post to Portal started working again.
If you continue to experience issues, please contact Support.
Posted Jun 11, 2026 - 11:36 EDT
Monitoring
A fix has been implemented and we are monitoring system performance.
Current status:
Impact: Minimal – the issue has been mitigated for all currently identified affected clients. Systems are stabilizing and functionality has been restored for impacted tenants.
We will continue to monitor closely and proactively review additional tenant configurations to ensure full resolution and identify any further affected clients.
Next update: Within 2 hours
Posted Jun 11, 2026 - 11:03 EDT
Identified
We have identified an issue affecting Investor Mailing and Investor Portal integrations for a subset of clients.
Details: - Impact: Users were unable to use the "Post to Portal" functionality from Investor Mailing and received an "Access Denied. You do not have permission to perform this action or access this resource." error. - Root cause: A SharePoint permissions issue prevented the tenant-specific service account from accessing required Investor Portal resources. - Mitigation: The affected tenant's SharePoint permissions have been corrected. Our team is further checking the logs to track any other affected clients in order to apply fix.
Next update: Within 30 minutes.
Posted Jun 11, 2026 - 10:41 EDT
Investigating
We are currently investigating reports of issues affecting Investor Mailings.
What we know: - Impact: Some reports of being unable to post to portal with an "Access Denied" error. - Affected areas: Investor Mailings
Our team is actively working to identify the root cause.