This incident has been resolved, and Investor Mailings are now working.
Summary: - Impact: Investor Mailings failing with a Send Grid error. - Duration: June 8 - 14:36 to 19:00 U/Eastern. - Resolution: Investor Mailings started working without action by Allvue. Root cause will be investigated.
If you continue to experience issues, please contact Support.
Posted Jun 08, 2026 - 19:10 EDT
Update
We are currently investigating reports of issues affecting Investor Mailing.
What we know: - Impact: some clients are unable to send Investor Mailings with a SendGrid error - Affected areas: Investor Mailing - Update Time 18:14 US/Eastern June 8, 2026
Investigation is continuing, but root cause has not yet been identified.
Next update: Within 1 hour
Posted Jun 08, 2026 - 18:16 EDT
Investigating
We are currently investigating reports of issues affecting Investor Mailings.
What we know: - Impact: Some clients are unable to send Investor Mailings with a SendGrid error - Affected areas: Investor Mailings - Start time: 16:36 US/Eastern June 8, 2026
Our team is actively working to identify the root cause.